How to fix AliDropship plugin PHP version error

If you see AliDropship plugin PHP version error after activating, follow the steps shown in the video to fix it. For more tutorials, check out our Help Center:

This error might look like this: Error! You installed AliDropship Plugin for PHP 7.2, but your version of PHP is 5.6.38. Please install AliDropship Plugin for PHP 5.6.38.

Do you need help with your site? Check out our services:
➣Website Installation
➣AliDropship Plugin Setup
➣Add-ons Setup
➣Social Rabbit Plugin Setup
Other services:

▶ Learn dropshipping basics from a comprehensive e-commerce guide:

If you love turnkey solutions, you can get a ready-to-go store:

▶ Get a built for you from scratch store:
▶ Buy an existing dropshipping store
▶ Get a replica of our successful store

Loading...

(Visited 2 times, 1 visits today)